Browser screenshots not loading from iOS/OS X/Android browsers

Site Outreach Issue #8742571

Details

Author
James W.
Created
Sep 2, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14.14393
Reports
Reported by 2 people

Sign in to watch or report this issue.

Steps to reproduce

I’m attempting to use the “Browser screenshots” feature (https://developer.microsoft.com/en-us/microsoft-edge/tools/screenshots/?url=http%3A%2F%2Fgoogle.com) provided to see how something renders across browsers, but only Edge 13, Chrome 49, IE 10.0, IE 9.0 and IE 8.0 seem to load; the others (Safari 9.0, Google Nexus 6, Google Nexus 9, iPhone 6, iPad Air) are blank and no “view full” button appears when mousing over them. I don’t see any error messages but after an hour I still don’t see any results. Using Microsoft Edge 38.14393.0.0.

Attachments

1 attachment

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Ibrahim O.”

    Changed Assigned To to “Leo L.”

    Changed Assigned To from “Leo L.” to “Anton M.”

    Changed Status to “Confirmed”

  • I’ve updated the version of Safari to 9.1 and it is working now. I also get results for Nexus 6 and Nexus 9.  For iOS devices I don’t know what is happening. Could be an issue on BrowserStack or something that has changed since we integrated.

  • That seems to have helped, thank you! All browsers now render; iOS just takes a few minutes. Thanks again for the help!

  • Microsoft Edge Team

    Changed Status from “Confirmed” to “Site Outreach”

  • We are using Browserstack to get those screenshots. Unfortunately getting screenshots from those devices isn’t very reliable and most of the time fail. We update the list of browsers/devices every few weeks, so keep checking!

You need to sign in to your Microsoft account to add a comment.

Sign in