URLs with port :numbers do not work properly on RS1 if you paste in a url with a :number very quickly

External Issue #9125528

Details

Author
Mika L.
Created
Sep 29, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14.14393
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

So, if I go for example to URL wilma.pohjoiskarjala.net:8229, Windows will ask me to choose one app to open “wilma.pohjoiskarjala.net”

However, if I go to URL http://wilma.pohjoiskarjala.net:8229, the website will successfully load and it works fine.

Attachments

1 attachment

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Brad E.”

  • Are you sure that you are on build 14393? When I try this on my localhost I am not able to repro this. It was a known issue with 10586 or 10240, I can’t remember which.  But it was fixed, and I cannot repro this.

  • Microsoft Edge Team

    Changed Assigned To from “Brad E.” to “Yan Z.”

    Changed Title from “URLs with :numbers do not work properly” to “URLs with :numbers do not work properly on TH2”

  • Hey Brad!
    Yes, my build is 14393.222.
    I just tested this again, and I can repro it now only randomly. Try switching to InPrivate-mode and then writing wilma.pohjoiskarjala.net:8229. With https://wilma.pohjoiskarjala.net:8229 it opens that page normally, but otherwise I get that notification that you can see from attachments. :)

  • Oh now I got it - you mean my Edge build, not system build!
    So I am using Microsoft Edge build 38.14393.0.0 and Microsoft EdgeHTML build 14.14393

  • Microsoft Edge Team

    Changed Title from “URLs with :numbers do not work properly on TH2” to “URLs with :numbers do not work properly on RS1 if you paste in a url with a :number very quickly”

    Changed Title from “URLs with :numbers do not work properly on RS1 if you paste in a url with a :number very quickly” to “URLs with port :numbers do not work properly on RS1 if you paste in a url with a :number very quickly”

    Changed Status to “External”

  • Hello,

    Thank you for providing this information about the issue. We are presently tracking this issue as a duplicate of an existing internal bug report. We look forward to additional feedback you may have on how we can improve Microsoft Edge.

    Best Wishes,

    The MS Edge Team

You need to sign in to your Microsoft account to add a comment.

Sign in