Microsoft Edge does not work properly with gerrit

Fixed Issue #9248020

Details

Author
Patrick M.
Created
Oct 7, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
14.14936
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Hi it seems Microsoft Edge does not currently work properly with gerrit.
The problem is that when I go to
https://gerrit.wikimedia.org/r/#/c/145575/
click the download box
What I should see is the git commands and the download links. What I see instead is just the download links.
Now try this in Internet Explorer and this will work so this looks like a bug in Microsoft Edge and not gerrit.
Please could this be fixed?
It also seems to make the drop down box go in the upward way instead of downward making docs first then changes when in fact it should be changes then docs (This is for the search box)
Please could this also be fixed?
Note: I did not know what category to put this in so I selected others.
I also tested this on gerrit 2.13 which is in rc and the problem is in there too so this deffitly looks like a bug in Microsoft Edge?

Here are some photos on what it looks like in edge and ie to compare against.

This is what it looks in Microsoft Edge
https://phabricator.wikimedia.org/F4464313

This is what it looks like in Internet Explorer
https://phabricator.wikimedia.org/F4464294

See https://developer.microsoft.com/en-us/microsoft-edge/platform/issues/8967663/ prevous report, I’m reopening this by creating a new issue since I carn’t seem to reopen the other one, plus no one has replied to that one.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Ibrahim O.”

    • This is now fixed in build 14942

    • Microsoft Edge Team

      Changed Status to “Fixed”

    You need to sign in to your Microsoft account to add a comment.

    Sign in