Scroll performance is bad on new Pixiv Whitecube

Not reproducible Issue #9440321

Details

Author
Kagami R.
Created
Oct 20, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.14951
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

  1. Go to http://www.pixiv.net/whitecube/user/605284/illust/48755575
  2. Please sign up
  3. The page URL must be same as the one in step 1 after signing up, otherwise it will not repro
  4. Scroll down and see the performance

Frame-per-second seems fairly low compared to Firefox or Chrome.

Video: https://twitter.com/SaschaNaz/status/789057629377003520

Hardware: Surface 3 4GB RAM

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Ibrahim O.”

    • Thank you for the feedback. Do you see this issue specifically on Surface device or in general? Please also let us know if you can repro on public build as well.  

      Best regards,
      The MS Edge Team

    • This also happens on my PC with build 14951 (while not that extremely), Surface 3 with build 14396, and Lumia 635 with public build 14393.

    • 14396->14936

    • Microsoft Edge Team

      Changed Assigned To from “Ibrahim O.” to “James M.”

      Changed Status to “Not reproducible”

    • Hello,

      Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem in Edge. Please update this case when you can provide more details, such as run dxdiag (Windows key + r and type dxdiag, enter, then click Save all Information and attach the txt file) and possibly provide a fiddler trace.

      Best Wishes,
      The MS Edge Team

    • Pixiv Whitecube is rollbacked and not accessible now (URLs will now automatically redirect to older page). So not reproducible as of now.

    You need to sign in to your Microsoft account to add a comment.

    Sign in