Only localhost works in IE Edge, not other virtualhosts

Not reproducible Issue #9490057

Details

Author
Pierre T.
Created
Oct 24, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
13.10586
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

When using virtualHosts with for example Wamp, i’m unable to access hosts which are not "http://localhost", like “http://otherhost/” . Works fine for all other major browsers, and IE not Edge

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Ibrahim O.”

    • Thank you for your feedback. Appears to be you are one of our oldest OS builds (winver.exe) which may contain older bugs that already fixed in current public stable build. Could you please verify that issue is repro on public stable build which is 14393.351 https://support.microsoft.com/en-us/help/12387/windows-10-update-history

      Thanks,
      The MS Edge Team

    • Microsoft Edge Team

      Changed Assigned To from “Ibrahim O.” to “James M.”

      Changed Status to “Not reproducible”

    • Hello,

      Thank you for providing this information about the issue. After thorough testing, we are unable to reproduce this problem in Edge with the information at hand. Please update this case when you can provide more details, such as run dxdiag (Windows key + r and type dxdiag, enter, then click Save all Information and attach the txt file).

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in