Refresh to resend does not resend data properly

Not reproducible Issue #9529099

Details

Author
Kagami R.
Created
Oct 26, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.14955
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

  1. Go to http://saucenao.com
  2. Select the attached PNG file (source) and click "get sauce".
  3. Refresh on the result page

Expected:

The browser should get the same page seen after step 2.

Result:

If an image was provided, it may not be loading properly, or may not be in an acceptable format… The image must be: gif, jpg, png, bmp, or webp…
Try another, or convert your image first.

Detected Type 1: inode/x-empty
Detected Type 2:

Attachments

1 attachment

Comments and activity

  • Microsoft Edge Team

    Changed Assigned To to “Brad E.”

    Changed Status to “Not reproducible”

  • I am not able to repro this on public stable builds nor on 14972.1000 (internal build).

    Are you still able to repro this on your end? After I refresh the page I see the same thing in Chrome / Edge.

  • Yes, I can repro this on build 14971 (the latest fast ring build).

  • Microsoft Edge Team

    Changed Assigned To to “Brad E.”

    Changed Status from “Not reproducible”

  • Would you be able to take a fiddler trace so that we have some more details to go off on this report? Right now there unfortunately isn’t a whole lot to go off of.

  • Microsoft Edge Team

    Changed Status to “Not reproducible”

  • I can confirm this does not reproduce on build 15002.

  • Thanks for the feedback. This no longer seems to be an issue on current builds of Edge on 15.15005. If this reoccurs on a newer build of Edge, please feel free to reopen and/or reach out to us. Thanks!

    All the best,
    The MS Edge Team

You need to sign in to your Microsoft account to add a comment.

Sign in