Not Found The requested URL /vb/forumdisplay.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Not reproducible Issue #9653541

Details

Author
Dolshta J.
Created
Nov 3, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
  • Internet Explorer
  • Chrome
  • Safari
  • Firefox
  • Opera
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

Not Found

The requested URL /vb/forumdisplay.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Status to “Not reproducible”

    • Hello,

       

      Thank
      you for your feedback on Edge. This item is not actionable in its current
      state.  If you could provide us with some more information we would be
      happy to look into this. Please provide:

       

      1.)
      Repro steps, including the affected website(s).

      2.)
      Fiddler / Network trace.

      3.)
      Screenshots of the problem

      4.)
      Output from a DXDiag report (for hardware details).

       

      Any
      of these items would make the item more useful for us to triage and direct to
      the appropriate teams for investigation.

       

      All
      the best,

      The
      MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in