Youtube vp9 videos doesn't have response if click repload button repeatly in MS Edge

By design Issue #9783186

Details

Author
Cherry C.
Created
Nov 14, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Reports
Reported by 1 person

Sign in to watch or report this issue.

Steps to reproduce

  1. open MS Edge;
  2. go to website "www.youtube.com";
  3. playback any vp9 videos;(codecs="vp9")
  4. click reload button;
  5. repeat step 4;
  6. Edge doesn’t have response.

Attachments

1 attachment

Comments and activity

  • RS1 14393.351

  • Microsoft Edge Team

    Changed Assigned To to “Ibrahim O.”

  • Thank you for your feedback. Current public stable is 14393.447 and we are having difficulties reproducing this issue. Could you please provide us one the URLs that is failing. This will help us investigate the issue.

    All the best,
    The MS Edge Team

  • vp9 video: https://www.youtube.com/watch?v=Y7la9vi0-l4
    after update OS build to 14393.447, still can reproduce the green screen issue.
    fail rate: 4/10 times.

  • Thank you for the update, we are still unable to reproduce this issue. Could you please attach your dxdiag report?  (Steps below) Please also let us know if you can reproduce this issue on different environments preferably with different graphics card. (Computers)

    To run a DxDiag report follow
    the steps below:

     

    1.        
         If you are running Windows Vista or higher go to your task bar.
    1.        
         Click on, "Start Button".
    1.        
         Click on, "Run".
    1.        
         In the pop-up window enter DxDiag and hit ok.
    1.        
         The DirectX Diagnostic Tool pop-up window should appear.
    1.        
         Click on, "Save all information".
    1.        
         Save As" window should be present.
    1.        
         Click on, “Save” (The file should be saved to your
      desktop as DxDiag.txt)
    1.        
         Exit the DirectX Diagnostic Tool.

    All the best,

    The MS Edge Team

  • Microsoft Edge Team

    Changed Assigned To from “Ibrahim O.” to “Steven K.”

  • Hi Cherry,

    MS Edge does support the vp9 codec.  This is the link for the Edge platform status for VP9 Video Playback:

    https://developer.microsoft.com/en-us/microsoft-edge/platform/status/vp9videoplayback/?q=vp9

    I wanted to verify whether you have enabled the support.  You may also try setting “Enable VP9 video format” in the “about:flags” page to “Always on”

    After verifying your MS Edge configuration, go to this youtube.com link to verify VP9 support:

    https://www.youtube.com/html5

    Hope this helps,

    The MS Edge Team

  • Hi Steven,
    Thanks for your helping and replying.
    Actually, this issue was fixed by Intel graphic driver.

  • Microsoft Edge Team

    Changed Status to “By design”

  • Hi Cherry,

    That is great news and glad you figured it out.

    Thanks again for the submission and supporting Edge,

    The MS Edge Team

You need to sign in to your Microsoft account to add a comment.

Sign in