Edge fails to render Naver Blog

Fixed Issue #9784716

Details

Author
Kagami R.
Created
Nov 14, 2016
Privacy
This issue is public.
Found in
  • Microsoft Edge
Found in build #
15.14965
Reports
Reported by 2 people

Sign in to watch or report this issue.

Steps to reproduce

  1. Go http://blog.naver.com/dltkdal112/220769739473
  2. See Edge just shows white screen

Workaround

Press F12 and then the correct page suddenly appears

Attachments

0 attachments

    Comments and activity

    • Microsoft Edge Team

      Changed Assigned To to “Ibrahim O.”

      Changed Assigned To to “Christian F.”

      Changed Steps to Reproduce

      Changed Status to “Not reproducible”

    • Uncommented issue closing again while I can still reproduce it.

    • Changed Status from “Not reproducible”

    • Build 15014, language pack en-us, Korean/Japanese Supplemental Fonts installed. This reproduces on my AMD HD5750 desktop and Surface 3 (non-pro). There is one more report on Facebook: https://www.facebook.com/groups/WindowsInsiders/permalink/716482068519723/?comment_id=716491388518791&comment_tracking=%7B%22tn%22%3A%22R%22%7D

    • Edge on the same machine also renders SKT T world as a blank page: http://www.tworld.co.kr/

    • “Press F12” -> specifically I have to open DOM inspector to see the proper pages.

    • We’re seeing the same behavior intermittently on one of our internal (non-public) web pages. Interesting that the page can be printed successfully but remains blank on screen until F12 Developer Tools is opened. This started happening with one of the builds last fall (not sure which one) and is still happening in build 15014.

    • Microsoft Edge Team

      Changed Assigned To to “Brad E.”

      Changed Assigned To to “Balaji B.”

      Changed Status to “Fixed”

    • Not fixed on build 15046. I will reopen this if the next build still has this issue.

    • Confirming this is fixed on 15048.

    • Hello,

      Thank you for providing this information about the issue. We are pleased to report this feature is fixed in Edge 15063 and is available in our latest Insider Preview build.

      Best Wishes,
      The MS Edge Team

    You need to sign in to your Microsoft account to add a comment.

    Sign in